Back to overview
Degraded

Level saving is broken

Jan 20 at 08:04pm CET
Affected services
Api

Resolved
Jan 20 at 08:16pm CET

The issue stemmed from a newly implemented score-saving method that led to unexpected behavior. A fix has been deployed.

Created
Jan 20 at 08:04pm CET

Level saving is currently experiencing degraded performance, causing delays or failures for some users. Our team is actively investigating and working on resolving the issue to restore full functionality as soon as possible.