Back to overview
Downtime
Update error
Aug 07 at 08:41pm CEST
Affected services
Api
Resolved
Aug 07 at 09:57pm CEST
"Have you tried turning it off and on again?"
Affected services
Api
Updated
Aug 07 at 09:55pm CEST
Update did not start correctly
Affected services
Api
Updated
Aug 07 at 08:55pm CEST
We have identified the issue and pushed a working update.
Affected services
Api
Created
Aug 07 at 08:41pm CEST
An error occurred while updating servers
Affected services
Api